Commit ccaae86c authored by Isabella Sko艡epov谩's avatar Isabella Sko艡epov谩

Upgrade dependencies (we still need to replace not maintained ones 馃檨)

parent 67f042ca
Pipeline #775 passed with stage
in 4 seconds
This diff is collapsed.
......@@ -11,20 +11,19 @@
"dependencies": {
"browser-sync": "^2.11.1",
"chokidar": "^1.4.3",
"cli": "^0.11.2",
"cli": "^1.0.1",
"filendir": "^1.0.0",
"highlight.js": "^9.2.0",
"jsesc": "^1.0.0",
"jsesc": "^2.5.1",
"latinize": "^0.4.0",
"marked": "^0.3.5",
"mkdirp": "^0.5.1",
"moment": "^2.12.0",
"node-fs-extra": "^0.8.1",
"node-sass": "^3.4.2",
"node-sass": "^4.7.2",
"nodegit": ">=0.11.7",
"nunjucks": "^2.3.0",
"nunjucks": "^3.0.1",
"nunjucks-date-filter": "^0.1.1",
"sqlite-parser": "^0.14.3",
"syntax-error": "^1.1.5",
"toml": "^2.3.0",
"toml-js": "0.0.8",
......@@ -38,11 +37,9 @@
"eslint-plugin-import": "^2.8.0",
"eslint-plugin-prettier": "^2.3.1",
"istanbul": "^0.4.2",
"mocha": "^2.3.4",
"mocha": "^4.0.1",
"prettier": "^1.8.2",
"unit.js": "^2.0.0"
},
"optionalDependencies": {
"lwip": "0.0.9"
}
"optionalDependencies": {}
}
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment